OpenSSL 취약점 싸이버 공격 주의보

KISA, 개인정보 · 비밀번호 · 카드정보 탈취 악용 우려

한국인터넷진흥원(KISA)은 3일 웹브라우저와 서버 간 통신을 암호화하는 오픈소스 라이브러리인 'OpenSSL'에서 심각한 취약점이 발견됐다며 즉각적인 업데이트를 진행할 것을 당부했습니다. 이번에 발견된 취약점을 해커가 악용하면 서버로 전송된 개인정보, 비밀번호, 카드정보 등을 탈취당할 수 있습니다.

이를 보완하기 위해서는 OpenSSL 공식홈페이지(www.openssl.org)에서 1일 배포한 OpenSSL 1.0.1s, OpenSSL 1.0.2g 버전으로 업데이트해야 합니다. KISA 측은 "OpenSSL은 공개용 웹서버 프로그램인 아파치(Apache) 또는 엔진엑스(Nginx)와 함께 사용되는 경우가 많다"며 "이들 프로그램을 이용하는 경우 OpenSSL의 버전을 확인하고 조치해야 한다"고 조언했습니다.

이어 "해외 웹사이트에서 국내 대기업, 포털, 언론사, 쇼핑몰 등 이번 취약점이 드러난 사이트 목록까지 공개됐다"며 "OpenSSL을 사용하는 기업이나 기관은 반드시 최신버전으로 즉각 업데이트를 적용해야한다"고 설명했습니다. 이번 취약점에 대한 자세한 사항은 보호나라(www.boho.or.kr) 보안공지에서 확인할 수 있으며 118사이버민원센터(국번없이 118)를 통해서도 문의할 수 있습니다.

http://m.mt.co.kr/renew/view.html?no=2016030314460754288&type=outlink

by 케찹만땅 | 2016/03/03 22:34 | ICT관련 정보 | 트랙백

트랙백 주소 : http://wpkc.egloos.com/tb/5294195
☞ 내 이글루에 이 글과 관련된 글 쓰기 (트랙백 보내기) [도움말]
※ 로그인 사용자만 덧글을 남길 수 있습니다.

◀ 이전 페이지          다음 페이지 ▶