워너크라이 랜섬웨어 공격, MS 보안패치 업데이트해야

감염되면 컴퓨터 파일 못 열어, 해커는 금전 요구
인터넷진흥원 "출처 불분명한 메일 열지마라 "

윈도우즈 XP 등 구식 OS 사용 PC 대규모 감염 우려
MS, 지원 중단했던 구 버전 보완패치 보급
윈도우즈 7 버전 이상으로 업그레이드 필요

전 세계 100여개 국에 막대한 피해를 입히고 있는 일명 워너크라이(WannerCry) 랜섬웨어 대량 감염 사태가 마이크로소프트(MS)의 윈도우 정책도 변경시켰다. MS 측은 2014년 4월 9일부터 보안 업데이트 등 모든 지원이 종료된 윈도우XP를 비롯해서 윈도우 서버 2003 등에 대한 긴급 보안 업데이트를 발표했다.

그간 윈도우XP는 보안 업데이트가 중단되면서 보안에 매우 취약한 운영체제로 지적돼 왔으며, 지금까지 수많은 사이버공격에 노출돼 왔던 게 사실이다. 특히, POS 단말기나 중소기업, 예산이 부족한 대학 강의실 등 상당수는 이제껏 윈도우XP 운영체제를 사용해 왔다. 이로 인해 이번 대규모 감염사태에서도 국내의 경우 음식점 PC나 대학 강의실에서의 랜섬웨어 피해가 속속 보고되고 있는 것으로 드러났다.

해당 시스템을 도입·운영하는 기업 관리자나 개인은 윈도우 자동 업데이트를 통해 자동으로 업데이트 하거나 Windows Update 카탈로그(www.catalog.update.microsoft.com/Search.aspx?q=KB4012598)에서 사용 중인 운영체제 버전에 맞는 업데이트 파일을 수동 설치해야 한다. 이와 관련한 보다 구체적인 사항은 한국인터넷진흥원 인터넷침해대응센터(국번없이 118)로 문의하면 된다.

by 케찹만땅 | 2017/05/14 16:13 | ICT 정보와 IoT | 트랙백 | 덧글(3)

트랙백 주소 : http://wpkc.egloos.com/tb/5320691
☞ 내 이글루에 이 글과 관련된 글 쓰기 (트랙백 보내기) [도움말]
Commented at 2017/05/15 07:07
비공개 덧글입니다.
Commented at 2017/05/15 14:08
비공개 답글입니다.
Commented at 2017/05/15 16:03
비공개 답글입니다.
※ 로그인 사용자만 덧글을 남길 수 있습니다.

◀ 이전 페이지          다음 페이지 ▶